<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>My Journey&#8230; FA Level 1 Coaching Football | Do More</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://domorercl.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Do More &raquo; Feed" href="https://domorercl.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Do More &raquo; Comments Feed" href="https://domorercl.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Do More &raquo; My Journey&#8230; FA Level 1 Coaching&nbsp;Football Comments Feed" href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNEKwjAMRX/IGoc4fBG/pe3CVpcsYekY+3s7hwgqewm54Z5cEpjVRRkyDhl4ckpTmwaDWaOwM06Ey5c6RrMD/Mco9WjwwKw+9u6lfuyBpP3kyNj4xqAlCZ72Vo9IPmPjVCx/qT0syohlzurz6mBskkdCLrY9jLV+U2vblXN2Y7YPhaAjmrlSOU3scleCfrltDDoFWKQXsLwQrq4736pLda6r66m6Pp6uJpoA?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkNFKxDAQRX/IOBR2ZX0Qv2US03TsNFMyU9b+vSmtrEUIPuVcek+4KdxnFyRbzAbT4mZeEmWFO32kaAo9huhFRsc0VvgCtZXjc1B9grZZ2TAVnB70H00lELKjWjmHXSbIYvvHH2jdmqI4loBGkk/B9YxUWmqJniVVTFBbv2JLotxTJlvBhjhFhXnxsMooLQfDNshjeVCrPovavh50wLLtO86WdfzJ+gQ5hz/SsXy4QGLxyFvhfXrrrt3L6+3aXW6f31BW1AE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOgjAMRX/IsZCAxgfjt8Co0LGtc90g+PWORB9EokmTpu3p7a2cvUCnTOqApc5xTxCWVyo0H+QvQFjsQxOhsOjesCIXwcWVtdSiAZEYQtPnXha60Q7niaMF5gztTD8toZsQ5r+YhugbNYoAjI8vVZuEN6lHxzKAyQ90YvWwqbZbcYDsUvrUyoVGWo+yJYoDq0DGZPxqL2V1rsu6qk5H/QTTRoJu'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://domorercl.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='February Half Term: Top 5 Activities for you and the family at Redbridge&nbsp;Libraries' href='https://domorercl.wordpress.com/2018/02/02/february-half-term-top-5-activities-for-you-and-the-family-at-redbridge-libraries/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/" />
<link rel='shortlink' href='https://wp.me/p3WuJF-R2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdomorercl.wordpress.com%2F2018%2F02%2F05%2Ffa-level-1%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdomorercl.wordpress.com%2F2018%2F02%2F05%2Ffa-level-1%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My Journey&#8230; FA Level 1 Coaching Football" />
<meta property="og:url" content="https://domorercl.wordpress.com/2018/02/05/fa-level-1/" />
<meta property="og:description" content="As a youngster I used to play football with the children around the area. I used to go home after school grab a snack and meet outside and play football on the streets until it got dark. At the age…" />
<meta property="article:published_time" content="2018-02-05T13:04:13+00:00" />
<meta property="article:modified_time" content="2018-02-05T14:45:18+00:00" />
<meta property="og:site_name" content="Do More" />
<meta property="og:image" content="https://domorercl.files.wordpress.com/2018/02/01.jpg" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="522" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="My Journey&#8230; FA Level 1 Coaching&nbsp;Football" />
<meta name="twitter:image" content="https://domorercl.files.wordpress.com/2018/02/04.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://domorercl.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://domorercl.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://domorercl.wordpress.com/osd.xml" title="Do More" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#000000" />
	<style type="text/css">
	a { color: #931fe5; }
	#content .single-entry-header h1.entry-title { color: #931fe5 !important; }
	input#submit:hover { background-color: #931fe5 !important; }
	#content .page-entry-header h1.entry-title { color: #931fe5 !important; }
	.searchsubmit:hover { background-color: #931fe5 !important; }
	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Do More" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="...In Redbridge!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://domorercl.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="My Journey&#8230; FA Level 1 Coaching&nbsp;Football | Do More on WordPress.com" />
<meta name="description" content="As a youngster I used to play football with the children around the area. I used to go home after school grab a snack and meet outside and play football on the streets until it got dark. At the age of 14 my parents didn’t think it was it right for me to be playing&hellip;" />
	<style type="text/css">
			#site-title a {
			color: #f40061		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'yoko', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-3288 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu-leisure-and-culture-container"><ul id="menu-leisure-and-culture" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="https://domorercl.wordpress.com/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-21"><a href="https://domorercl.wordpress.com/news/">News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28"><a href="https://domorercl.wordpress.com/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-604"><a href="https://domorercl.wordpress.com/category/sport-news/">Sport News</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612"><a href="https://domorercl.wordpress.com/category/active-young-people/">Active Young People</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://domorercl.wordpress.com/category/regular-activities/">Regular Activities</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://domorercl.wordpress.com/category/us-girls/">Us Girls</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://domorercl.wordpress.com/category/walk-to-health/">Walk to Health</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="https://domorercl.wordpress.com/nature/">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://domorercl.wordpress.com/category/conservation/">Conservation</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://domorercl.wordpress.com/category/walks/">Walks</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="https://domorercl.wordpress.com/arts/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://domorercl.wordpress.com/category/art/">Art</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://domorercl.wordpress.com/category/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://domorercl.wordpress.com/parks/">Parks</a>
<ul class="sub-menu">
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://domorercl.wordpress.com/category/parks-news/">Parks News</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://domorercl.wordpress.com/libraries/">Libraries</a>
<ul class="sub-menu">
	<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591"><a href="https://domorercl.wordpress.com/category/library-news/">Library News</a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="https://domorercl.wordpress.com/category/poetry-corner/">Poetry Corner</a></li>
	<li id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426"><a href="https://domorercl.wordpress.com/category/redbridge-schools-library-service/">Redbridge Schools’ Library Service</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://domorercl.wordpress.com/museum/">Museum</a>
<ul class="sub-menu">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a title="Exhibitions" href="https://domorercl.wordpress.com/category/exhibition/">Exhibitions</a></li>
	<li id="menu-item-678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678"><a href="https://domorercl.wordpress.com/category/museum-news/">Museum News</a></li>
</ul>
</li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-606"><a href="https://domorercl.wordpress.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-607"><a href="https://domorercl.wordpress.com/category/other-news-and-events/">Other News And Events!</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="https://domorercl.wordpress.com/category/guest-appearance/">Guest Appearance</a></li>
</ul>
</li>
</ul></div>		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://domorercl.wordpress.com/" title="Do More">Do More</a></h1>
			<h2 id="site-description">&#8230;In Redbridge!</h2>
		</hgroup><!-- end site-title -->

					<img src="https://domorercl.files.wordpress.com/2017/11/cropped-domore-twitter-winter17.jpg" class="headerimage" width="1102" height="349>" alt="" />
				<div class="clear"></div>

					<nav id="subnav" class="clearfix">
				<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a title="About Do More" href="https://domorercl.wordpress.com/about/">About Do More</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://domorercl.wordpress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://domorercl.wordpress.com/vision-rcl/">Vision RCL and Leisure Facilities</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="https://domorercl.wordpress.com/category/valentines-mansion/">Valentines Mansion &amp; Gardens</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a title="Live Twitter Feed!" href="https://domorercl.wordpress.com/do-more-live-twitter/">Live Twitter Feed!</a></li>
<li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a title="Other Social Media!" href="https://domorercl.wordpress.com/social-media/">Other Social Media!</a></li>
</ul></div>			</nav><!-- end subnav -->
			</header><!-- end header -->
<div id="wrap">
<div id="main" class="one-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-3288" class="post-3288 post type-post status-publish format-standard hentry category-other-news-and-events category-sport-news category-us-girls tag-coaching-awards tag-do-more tag-do-more-in-redbridge tag-equality-for-women tag-essex-fa tag-fa tag-female tag-football-coaches-association tag-football-coaching tag-international-womens-day tag-ladies-football tag-learning tag-london-sport tag-muslimah-sports-association tag-redbridge tag-sport tag-sports tag-women">

	
	<header class="single-entry-header">
		<h1 class="entry-title">My Journey&#8230; FA Level 1 Coaching&nbsp;Football</h1>
		<p>
			<a href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/" title="1:04 pm" rel="bookmark"><time class="entry-date" datetime="2018-02-05T13:04:13+00:00" pubdate>February 5, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://domorercl.wordpress.com/author/domorercl/" title="View all posts by domorercl" rel="author">domorercl</a></span></span>							<span class="comments-link"><a href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/#respond">Leave a comment</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<p>As a youngster I used to play football with the children around the area. I used to go home after school grab a snack and meet outside and play football on the streets until it got dark. At the age of 14 my parents didn’t think it was it right for me to be playing football with boys it was a combination of religious and cultural reasons. It was not normal for an Asian girl at my age playing football and especially with only boys. I respected my parents’ decision as I was up against stigma myself from some of my relatives and thought it was time to stop playing. I missed playing so much that I looked to see if there were only female clubs where I could play, I did manage to find one but the coach was male so I was unable to join. There were too many religious and cultural barriers I was facing I decided to accept that I was not going to continue playing football.</p>
<p>As the years went by I missed playing football. I have three children and always have a kick about with them in the park. One day as I was browsing through my Facebook a suggested paged popped up, it was MSA (Muslimah Sports Association) I opened the page and the first post was FA LEVEL 1 course 3 spaces available. I thought to myself is this meant to be, like a sign, I contacted them and registered. This was a chance for me to do something I am passionate about, it was also my opportunity to break down the cultural barriers’ and inspire women and girls to play football.<img data-attachment-id="3292" data-permalink="https://domorercl.wordpress.com/2018/02/05/fa-level-1/attachment/04/" data-orig-file="https://domorercl.files.wordpress.com/2018/02/04.jpg?w=330&#038;h=337" data-orig-size="519,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="04" data-image-description="" data-medium-file="https://domorercl.files.wordpress.com/2018/02/04.jpg?w=330&#038;h=337?w=293" data-large-file="https://domorercl.files.wordpress.com/2018/02/04.jpg?w=330&#038;h=337?w=519" class="  wp-image-3292 alignleft" src="https://domorercl.files.wordpress.com/2018/02/04.jpg?w=330&#038;h=337" alt="04" width="330" height="337" srcset="https://domorercl.files.wordpress.com/2018/02/04.jpg?w=330&amp;h=337 330w, https://domorercl.files.wordpress.com/2018/02/04.jpg?w=147&amp;h=150 147w, https://domorercl.files.wordpress.com/2018/02/04.jpg?w=293&amp;h=300 293w, https://domorercl.files.wordpress.com/2018/02/04.jpg 519w" sizes="(max-width: 330px) 100vw, 330px" /></p>
<p>The FA level 1 course was tailored well. It took place once a week on Saturday mornings. As a mother of three at first, I was unsure about taking up my Saturdays as it was the only day my children didn’t have anything happening so family time with them would be affected. But the course started at 9.30 and finished at 2pm so I still had most of the day to spend with them and after 3 consecutive Saturdays we had one Saturday off which was good. The course took place in Al Medina Mosque and our tutor took a break around the prayer time and allowed those who wanted to pray to do so.</p>
<p>After I got my coaching qualification, the following week I volunteered with the MSA. I coach alongside another coach on Fridays with females 12 years and over. I have been coaching every Friday since October, this has given me confidence and I have been able to pick up new things and improve as a coach.<img data-attachment-id="3289" data-permalink="https://domorercl.wordpress.com/2018/02/05/fa-level-1/attachment/01/" data-orig-file="https://domorercl.files.wordpress.com/2018/02/01.jpg?w=348&#038;h=341" data-orig-size="533,522" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01" data-image-description="" data-medium-file="https://domorercl.files.wordpress.com/2018/02/01.jpg?w=348&#038;h=341?w=300" data-large-file="https://domorercl.files.wordpress.com/2018/02/01.jpg?w=348&#038;h=341?w=533" class="  wp-image-3289 alignright" src="https://domorercl.files.wordpress.com/2018/02/01.jpg?w=348&#038;h=341" alt="01" width="348" height="341" srcset="https://domorercl.files.wordpress.com/2018/02/01.jpg?w=348&amp;h=341 348w, https://domorercl.files.wordpress.com/2018/02/01.jpg?w=150&amp;h=147 150w, https://domorercl.files.wordpress.com/2018/02/01.jpg?w=300&amp;h=294 300w, https://domorercl.files.wordpress.com/2018/02/01.jpg 533w" sizes="(max-width: 348px) 100vw, 348px" /></p>
<p>Yashmin from MSA messaged everyone who did the level 1 course and told us there was a paid coaching job available at Frenford club. I was interested so I contacted them and I was given the role. I started on 13 January and I will be coaching under 8’s until May and then a few days in June. For my first two sessions I was supported by another coach. This Saturday will be my 3<sup>rd</sup> week and I will be running the whole session on my own with my own games and drills. The coach who is helping me said they will support me on my journey, and if I would like to progress they will put me on the FA level 2 course. The FA have also been very supportive and are helping me to progress as much as possible.</p>
<p>The FA Level 1 course has been the best decision I have made. I am passionate about football and I want to see more girls and women, especially within the BAME, coaching and playing football. Hopefully I can inspire women and tackle the low levels of sporting participation among female minority ethnic groups, I hope my story empowers women to push the boundaries and break down the barriers that we have to face.</p>
<p><img data-attachment-id="3291" data-permalink="https://domorercl.wordpress.com/2018/02/05/fa-level-1/attachment/03/" data-orig-file="https://domorercl.files.wordpress.com/2018/02/03.jpg?w=384&#038;h=382" data-orig-size="532,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03" data-image-description="" data-medium-file="https://domorercl.files.wordpress.com/2018/02/03.jpg?w=384&#038;h=382?w=300" data-large-file="https://domorercl.files.wordpress.com/2018/02/03.jpg?w=384&#038;h=382?w=532" class="  wp-image-3291 aligncenter" src="https://domorercl.files.wordpress.com/2018/02/03.jpg?w=384&#038;h=382" alt="03" width="384" height="382" srcset="https://domorercl.files.wordpress.com/2018/02/03.jpg?w=384&amp;h=382 384w, https://domorercl.files.wordpress.com/2018/02/03.jpg?w=150&amp;h=150 150w, https://domorercl.files.wordpress.com/2018/02/03.jpg?w=300&amp;h=298 300w, https://domorercl.files.wordpress.com/2018/02/03.jpg 532w" sizes="(max-width: 384px) 100vw, 384px" /></p>
<p>For more information visit <strong><a href="https://londonsport.org/">London Sport</a></strong> or the <strong><a href="http://www.essexfa.com/">Essex FA</a></strong></p>
<p><a href="https://domorercl.wordpress.com/2018/01/12/could-more-women-bend-it-like-beckham-15-inspirational-asian-women-achieve-fa-level-1-coaching-award/">Read our blog post on the FA level 1 coaching award in Redbridge</a></p>
<h4>Guest author: Yasmin Hussain</h4>
<blockquote><p>If you’d like to become a guest writer, <a href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/">fill in our simple form</a>.</p></blockquote>
<div id="atatags-370373-5a78ff6060ff9">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a78ff6060ff9', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a78ff606107f">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a78ff606107f',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a78ff60610b7">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a78ff60610b7',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-148873086" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-148873086");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-148873086",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-316612274" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-316612274");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-316612274",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3288" class="share-twitter sd-button share-icon" href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3288" class="share-facebook sd-button share-icon" href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3288" class="share-google-plus-1 sd-button share-icon" href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58270183-3288-5a78ff60629df' data-src='//widgets.wp.com/likes/#blog_id=58270183&amp;post_id=3288&amp;origin=domorercl.wordpress.com&amp;obj_id=58270183-3288-5a78ff60629df' data-name='like-post-frame-58270183-3288-5a78ff60629df'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://domorercl.wordpress.com/category/other-news-and-events/" rel="category tag">Other News And Events!</a>, <a href="https://domorercl.wordpress.com/category/sport-news/" rel="category tag">Sport News</a>, <a href="https://domorercl.wordpress.com/category/us-girls/" rel="category tag">Us Girls</a> | Tags: <a href="https://domorercl.wordpress.com/tag/coaching-awards/" rel="tag">Coaching awards</a>, <a href="https://domorercl.wordpress.com/tag/do-more/" rel="tag">Do More</a>, <a href="https://domorercl.wordpress.com/tag/do-more-in-redbridge/" rel="tag">Do More in Redbridge</a>, <a href="https://domorercl.wordpress.com/tag/equality-for-women/" rel="tag">Equality for Women</a>, <a href="https://domorercl.wordpress.com/tag/essex-fa/" rel="tag">Essex FA</a>, <a href="https://domorercl.wordpress.com/tag/fa/" rel="tag">FA</a>, <a href="https://domorercl.wordpress.com/tag/female/" rel="tag">female</a>, <a href="https://domorercl.wordpress.com/tag/football-coaches-association/" rel="tag">Football Coaches Association</a>, <a href="https://domorercl.wordpress.com/tag/football-coaching/" rel="tag">Football coaching</a>, <a href="https://domorercl.wordpress.com/tag/international-womens-day/" rel="tag">International Women's Day</a>, <a href="https://domorercl.wordpress.com/tag/ladies-football/" rel="tag">Ladies football</a>, <a href="https://domorercl.wordpress.com/tag/learning/" rel="tag">Learning</a>, <a href="https://domorercl.wordpress.com/tag/london-sport/" rel="tag">London Sport</a>, <a href="https://domorercl.wordpress.com/tag/muslimah-sports-association/" rel="tag">Muslimah Sports Association</a>, <a href="https://domorercl.wordpress.com/tag/redbridge/" rel="tag">Redbridge</a>, <a href="https://domorercl.wordpress.com/tag/sport/" rel="tag">Sport</a>, <a href="https://domorercl.wordpress.com/tag/sports/" rel="tag">Sports</a>, <a href="https://domorercl.wordpress.com/tag/women/" rel="tag">women</a> | <a href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/" title="Permalink to My Journey&#8230; FA Level 1 Coaching&nbsp;Football" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://2.gravatar.com/avatar/e01c859f8479896315822fd04098c481?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://domorercl.wordpress.com/author/domorercl/' title='domorercl' rel='me'>domorercl</a></h3>
					<p>The Vision Redbridge Culture and Leisure Trust encompasses sports facilities, sport and health services, cultural facilities and services, parks and open spaces and halls for hire; offering a broad spectrum of leisure services to those that live in, work in or visit the London Borough of Redbridge.</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/fa-level-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://domorercl.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5733ec7d1a" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/fa-level-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdomorercl.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3288' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="359c92e09d" /></p>
<input type="hidden" name="genseq" value="1517879136" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://domorercl.wordpress.com/2018/02/02/february-half-term-top-5-activities-for-you-and-the-family-at-redbridge-libraries/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
					</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
			<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5a78ff6064642">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5a78ff6064642',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1847982659" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1847982659");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1847982659",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Keyword Search</h3>
<form role="search" method="get" class="searchform" action="https://domorercl.wordpress.com/" >
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">search by place, group or activity</h3><form action="https://domorercl.wordpress.com" method="get"><label class="screen-reader-text" for="cat">search by place, group or activity</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="129191727">Active Young People</option>
	<option class="level-0" value="177">Art</option>
	<option class="level-0" value="195885443">Claybury Woods/Park</option>
	<option class="level-0" value="23993">Conservation</option>
	<option class="level-0" value="195116194">Cricklefields Athletics Grounds</option>
	<option class="level-0" value="15808">Exhibition</option>
	<option class="level-0" value="195116338">Fairlop Activity Centre</option>
	<option class="level-0" value="21807930">Fairlop Waters</option>
	<option class="level-0" value="123765503">Fullwell Cross Library</option>
	<option class="level-0" value="65052001">Gants Hill Library</option>
	<option class="level-0" value="466453">Guest Appearance</option>
	<option class="level-0" value="12916962">Hainault Forest</option>
	<option class="level-0" value="266757">Healthy Lifestyles</option>
	<option class="level-0" value="13718786">lab central</option>
	<option class="level-0" value="12499">Libraries</option>
	<option class="level-0" value="41800">Library News</option>
	<option class="level-0" value="187870">Museum News</option>
	<option class="level-0" value="758144">Other News And Events!</option>
	<option class="level-0" value="38803533">Parks News</option>
	<option class="level-0" value="136311">Poetry Corner</option>
	<option class="level-0" value="195022820">Redbridge Central Library</option>
	<option class="level-0" value="31493778">Redbridge Cycling Centre</option>
	<option class="level-0" value="137153467">Redbridge Drama Centre</option>
	<option class="level-0" value="221001640">Redbridge Schools’ Library Service</option>
	<option class="level-0" value="152067">Regular Activities</option>
	<option class="level-0" value="193284656">Roding Valley Park</option>
	<option class="level-0" value="21698">South Park</option>
	<option class="level-0" value="195022844">South Woodford Library</option>
	<option class="level-0" value="92455">Sport News</option>
	<option class="level-0" value="5386">Theatre</option>
	<option class="level-0" value="69626">Us Girls</option>
	<option class="level-0" value="27701859">Valentines Mansion</option>
	<option class="level-0" value="10447650">Valentines Park</option>
	<option class="level-0" value="113847557">Walk to Health</option>
	<option class="level-0" value="77993">Walks</option>
	<option class="level-0" value="195115895">Wanstead Leisure Centre</option>
	<option class="level-0" value="85296210">Wanstead Library</option>
	<option class="level-0" value="28004522">Wanstead Park</option>
	<option class="level-0" value="317895">Writing Groups</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/">My Journey&#8230; FA Level 1 Coaching&nbsp;Football</a>
									</li>
											<li>
					<a href="https://domorercl.wordpress.com/2018/02/02/february-half-term-top-5-activities-for-you-and-the-family-at-redbridge-libraries/">February Half Term: Top 5 Activities for you and the family at Redbridge&nbsp;Libraries</a>
									</li>
											<li>
					<a href="https://domorercl.wordpress.com/2018/01/29/fabulous-february-top-5-general-events-for-you-and-the-family-this-half-term/">Fabulous February: Top 5 General events for you and the family this half&nbsp;term</a>
									</li>
											<li>
					<a href="https://domorercl.wordpress.com/2018/01/26/kidsquest-a-new-place-for-kids-to-play/">KidsQuest.. a new place for kids to&nbsp;play</a>
									</li>
											<li>
					<a href="https://domorercl.wordpress.com/2018/01/18/join-redbridge-residents-as-we-light-up-london/">Join Redbridge residents as we Light up&nbsp;London!</a>
									</li>
					</ul>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/DoMoreRedbridge">Like us on Facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/DoMoreRedbridge" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DoMoreRedbridge"><a href="https://www.facebook.com/DoMoreRedbridge">Like us on Facebook!</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Follow our Instagram :)</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BeiHvuoFkIa/"><img src="https://scontent.cdninstagram.com/vp/b98d5ffde30cdf420a7d85597c0cc4bd/5B21FAB9/t51.2885-15/s640x640/sh0.08/e35/27573732_2028954583788206_5918333383334690816_n.jpg" width="640" height="640" alt="Celebrate #NationalStorytellingWeek in @redbridgelibraries this week by taking story time to the next level! @booktrust Bath, Book, Bed campaign aims to encourage parents to establish a regular bedtime routine so to help you get started we have brought in a children’s bed, right here in the library! Read to your little ones on the bed or join one of our regular rhyme time sessions for some bedtime fun! 🛏📚 Learn more at www.redbridge.gov.uk/events ⌨️ #storytelling #bathbookbed #booktrust #storytellingweek #redbridge #libraries #library #books #reading #gruffalo #marvel #imagination #bedtime #bedtimeritual #stories #under5s #thingstodo #children #childrensbooks #thisisredbridge #mylocalculture" title="Celebrate #NationalStorytellingWeek in @redbridgelibraries this week by taking story time to the next level! @booktrust Bath, Book, Bed campaign aims to encourage parents to establish a regular bedtime routine so to help you get started we have brought in a children’s bed, right here in the library! Read to your little ones on the bed or join one of our regular rhyme time sessions for some bedtime fun! 🛏📚 Learn more at www.redbridge.gov.uk/events ⌨️ #storytelling #bathbookbed #booktrust #storytellingweek #redbridge #libraries #library #books #reading #gruffalo #marvel #imagination #bedtime #bedtimeritual #stories #under5s #thingstodo #children #childrensbooks #thisisredbridge #mylocalculture" /></a>
<a href="https://www.instagram.com/p/BeacKMwl3Da/"><img src="https://scontent.cdninstagram.com/vp/32b5182a44c9d58b2b45a784af5b26c4/5A7B203F/t51.2885-15/s640x640/e15/26866520_170489820235783_187287005334339584_n.jpg" width="640" height="361" alt="Direct from Redbridge Central Library, our news correspondent Sumayyah reports behind the scenes at the Lab Central summer radio workshop! 🎬

Watch as Sumayyah investigates how the workshop went and interviews the children, parents and tutor to find out more! 🎤

Watch the full video at www.domorercl.wordpress.com/tag/video 📺

#library #vlog #radio #workshop #childrensactivities #kidsactivities #summer #newsbulletin #redbridge #labcentral #redbridgelibraries #thisisredbridge #mylocalculture #culture #arts #videoblog #videoediting #imovie #summer #eastlondonradio @eastlondonradio @redbridgelibraries @thisisredbridge" title="Direct from Redbridge Central Library, our news correspondent Sumayyah reports behind the scenes at the Lab Central summer radio workshop! 🎬

Watch as Sumayyah investigates how the workshop went and interviews the children, parents and tutor to find out more! 🎤

Watch the full video at www.domorercl.wordpress.com/tag/video 📺

#library #vlog #radio #workshop #childrensactivities #kidsactivities #summer #newsbulletin #redbridge #labcentral #redbridgelibraries #thisisredbridge #mylocalculture #culture #arts #videoblog #videoediting #imovie #summer #eastlondonradio @eastlondonradio @redbridgelibraries @thisisredbridge" /></a>
<a href="https://www.instagram.com/p/BdkoT2BlzhK/"><img src="https://scontent.cdninstagram.com/vp/bd18a72807d8404f3e657512d74c8eaa/5B0F7909/t51.2885-15/s640x640/sh0.08/e35/25035786_391434154603505_6607219117973831680_n.jpg" width="640" height="640" alt="Have you seen Tight Modern, the miniature replica of the iconic Tate Modern, currently on display in the foyer of Redbridge Central Library? The new exhibition opens today and features fifteen artists for the first time in digital form! Come along to the library to view last years prize winners, plus five wild card artists. Exhibition closes 18 January. 🎨

There will be accompanying art workshops running in the library on Saturday 6, 13 &amp; 20 Jan. Find out more visit www.redbridge.gov.uk/events

#thisisredbridge #mylocalculture #arts #tightmodern #tatemodern #exhibition #gallery #library #libraries #localart #localartist #redbridge #redbridgelibraries #culture #red #domorewinter #domore #thingstodo #thingstosee #winnerstour #projector #artwork" title="Have you seen Tight Modern, the miniature replica of the iconic Tate Modern, currently on display in the foyer of Redbridge Central Library? The new exhibition opens today and features fifteen artists for the first time in digital form! Come along to the library to view last years prize winners, plus five wild card artists. Exhibition closes 18 January. 🎨

There will be accompanying art workshops running in the library on Saturday 6, 13 &amp; 20 Jan. Find out more visit www.redbridge.gov.uk/events

#thisisredbridge #mylocalculture #arts #tightmodern #tatemodern #exhibition #gallery #library #libraries #localart #localartist #redbridge #redbridgelibraries #culture #red #domorewinter #domore #thingstodo #thingstosee #winnerstour #projector #artwork" /></a>
<a href="https://www.instagram.com/p/Bc14LWQlhye/"><img src="https://scontent.cdninstagram.com/vp/8e1579f2c1a72348c2eed93fd0436c47/5B056EA7/t51.2885-15/s640x640/sh0.08/e35/25008832_151773498803378_7489086026804101120_n.jpg" width="640" height="640" alt="Meet James, the new Shire horse who has become the latest resident of Hainault Forest Country Park (you may have spotted him already on the front cover of the Winter Do More guide!) 🐴

You can visit James and the rest of the Foxburrows family over at the farm and zoo with FREE entry! Hainault Forest is one of Redbridge’s beautiful parks with a range of great facilities including a cafe, nature trails, fishing lake and the farm. Currently the park is in early stages of a £6m restoration project, which you can learn more about on our blog (link in bio) 🍃🐴🌱 #hainault #hainaultforest #restoration #park #zoo #farm #horse #shirehorse #shire #nature #outdoor #greenery #project #heritagelotteryfund #domore #DOMOREwinter #magical #beautiful #whitehorse #horses #thisisredbridge #mylocalculture #culture #free #familydayout #daysout #kids #thingstodo #london #redbridge" title="Meet James, the new Shire horse who has become the latest resident of Hainault Forest Country Park (you may have spotted him already on the front cover of the Winter Do More guide!) 🐴

You can visit James and the rest of the Foxburrows family over at the farm and zoo with FREE entry! Hainault Forest is one of Redbridge’s beautiful parks with a range of great facilities including a cafe, nature trails, fishing lake and the farm. Currently the park is in early stages of a £6m restoration project, which you can learn more about on our blog (link in bio) 🍃🐴🌱 #hainault #hainaultforest #restoration #park #zoo #farm #horse #shirehorse #shire #nature #outdoor #greenery #project #heritagelotteryfund #domore #DOMOREwinter #magical #beautiful #whitehorse #horses #thisisredbridge #mylocalculture #culture #free #familydayout #daysout #kids #thingstodo #london #redbridge" /></a>
<a href="https://www.instagram.com/p/Bccfp5bltxp/"><img src="https://scontent.cdninstagram.com/vp/da1b956f6f017293cf538691ea8bcedd/5B1BA8F8/t51.2885-15/s640x640/sh0.08/e35/25037116_2021407271441021_8304160241356898304_n.jpg" width="640" height="640" alt="Santa and his merry elves have landed in his grotto at Central @redbridgelibraries! Want to visit Santa? Book your time slot before it’s all booked up! 8-23 December. Visit www.redbridge.gov.uk/events ⌨️ #redbridge #christmas #santa #fatherchristmas #grotto #santasgrotto #winter #DOMOREwinter #libraries #redbridgecentrallibrary #events #thingstodo #christmas2017 #booknow #ilford #library #thisisredbridge #mylocalculture" title="Santa and his merry elves have landed in his grotto at Central @redbridgelibraries! Want to visit Santa? Book your time slot before it’s all booked up! 8-23 December. Visit www.redbridge.gov.uk/events ⌨️ #redbridge #christmas #santa #fatherchristmas #grotto #santasgrotto #winter #DOMOREwinter #libraries #redbridgecentrallibrary #events #thingstodo #christmas2017 #booknow #ilford #library #thisisredbridge #mylocalculture" /></a>
<a href="https://www.instagram.com/p/BcR6CgdleKE/"><img src="https://scontent.cdninstagram.com/vp/e3cd11196efccc292f91224ddb0f258a/5B00E8E1/t51.2885-15/s640x640/sh0.08/e35/24274899_1802946740003245_4979711814582403072_n.jpg" width="640" height="640" alt="Did you attend the Christmas tree light up in Barkingside, Ken Aston Square last Friday? 
There was a fantastic turn out with people enjoying a range of activities including festive carol singers, arts and crafts in the library and lots more! What was your favourite part? 
#christmas #christmastree #outdoors #festive #redbridge #kenastonsquare #barkingside #lightup #festivelights #christmaslights #event #kids #library #carols #carolsingers #green #december #domore #DOMOREwinter #betterbarkingside #barkingsidehighstreet #fullwellcross #fullwellcrosslibrary #redbridgemusiclounge #thisisredbridge #mylocalculture" title="Did you attend the Christmas tree light up in Barkingside, Ken Aston Square last Friday? 
There was a fantastic turn out with people enjoying a range of activities including festive carol singers, arts and crafts in the library and lots more! What was your favourite part? 
#christmas #christmastree #outdoors #festive #redbridge #kenastonsquare #barkingside #lightup #festivelights #christmaslights #event #kids #library #carols #carolsingers #green #december #domore #DOMOREwinter #betterbarkingside #barkingsidehighstreet #fullwellcross #fullwellcrosslibrary #redbridgemusiclounge #thisisredbridge #mylocalculture" /></a>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://domorercl.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://domorercl.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://domorercl.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://domorercl.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://domorercl.wordpress.com/2013/09/'>September 2013</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow the Do More Blog!</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="58270183"/>
						<input type="hidden" name="source" value="https://domorercl.wordpress.com/2018/02/05/fa-level-1/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="528db7d8d4" />						<input type="submit" value="Follow us!" />
					</p>
				</form>
			
</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="My Journey&#8230; FA Level 1 Coaching Football | Do More" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="https://domorercl.wordpress.com/2018/02/05/fa-level-1/" rel="nofollow">My Journey&#8230; FA&hellip;</a> on <a href="https://domorercl.wordpress.com/2018/01/12/could-more-women-bend-it-like-beckham-15-inspirational-asian-women-achieve-fa-level-1-coaching-award/comment-page-1/#comment-1035">Could more women Bend it like&hellip;</a></td></tr><tr><td title="February Half Term: Top 5 Activities for you and the family at Redbridge Libraries | Do More" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://domorercl.wordpress.com/2018/02/02/february-half-term-top-5-activities-for-you-and-the-family-at-redbridge-libraries/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://domorercl.wordpress.com/2018/02/02/february-half-term-top-5-activities-for-you-and-the-family-at-redbridge-libraries/" rel="nofollow">February Half Term:&hellip;</a> on <a href="https://domorercl.wordpress.com/2018/01/29/fabulous-february-top-5-general-events-for-you-and-the-family-this-half-term/comment-page-1/#comment-1034">Fabulous February: Top 5 Gener&hellip;</a></td></tr><tr><td title="Fabulous February: Top 5 General events for you and the family this half term | Do More" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://domorercl.wordpress.com/2018/01/29/fabulous-february-top-5-general-events-for-you-and-the-family-this-half-term/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://domorercl.wordpress.com/2018/01/29/fabulous-february-top-5-general-events-for-you-and-the-family-this-half-term/" rel="nofollow">Fabulous February: T&hellip;</a> on <a href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/comment-page-1/#comment-1032">Want to write for our&nbsp;blo&hellip;</a></td></tr><tr><td title="KidsQuest.. a new place for kids to play | Do More" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://domorercl.wordpress.com/2018/01/26/kidsquest-a-new-place-for-kids-to-play/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://domorercl.wordpress.com/2018/01/26/kidsquest-a-new-place-for-kids-to-play/" rel="nofollow">KidsQuest.. a new pl&hellip;</a> on <a href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/comment-page-1/#comment-1020">Want to write for our&nbsp;blo&hellip;</a></td></tr><tr><td title="Redbridge Library News: Summer Radio Workshop | Do More" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://domorercl.wordpress.com/2018/01/12/redbridge-library-news-summer-radio-workshop/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://domorercl.wordpress.com/2018/01/12/redbridge-library-news-summer-radio-workshop/" rel="nofollow">Redbridge Library Ne&hellip;</a> on <a href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/comment-page-1/#comment-1017">Want to write for our&nbsp;blo&hellip;</a></td></tr>				</table>
				</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://domorercl.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://domorercl.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://domorercl.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e01c859f8479896315822fd04098c481">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/domorercl.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/domorercl.wordpress.com\/wp-login.php?action=logout&_wpnonce=f6be838e6a","homeURL":"https:\/\/domorercl.wordpress.com\/","postID":"3288","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="58270183" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://domorercl.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Do More" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2fc5099460" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/fa-level-1/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/domorercl.wordpress.com\/2018\/02\/05\/fa-level-1\/":3288};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"58270183","siteName":"Do More","siteURL":"http:\/\/domorercl.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/domorercl.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdomorercl.wordpress.com%2F2018%2F02%2F05%2Ffa-level-1%2F","themeURL":"","xhrURL":"https:\/\/domorercl.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8cb6065088","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"528db7d8d4\" \/>","referer":"https:\/\/domorercl.wordpress.com\/2018\/02\/05\/fa-level-1\/","canFollow":"1","feedID":"14340092","statusMessage":"","customizeLink":"https:\/\/domorercl.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdomorercl.wordpress.com%2F2018%2F02%2F05%2Ffa-level-1%2F","postID":"3288","shortlink":"https:\/\/wp.me\/p3WuJF-R2","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/domorercl.wordpress.com\/3288","statsLink":"https:\/\/wordpress.com\/stats\/post\/3288\/domorercl.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 47 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/domorercl.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdomorercl.wordpress.com%2F2018%2F02%2F05%2Ffa-level-1%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/domorercl.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8072d9cc90","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/domorercl.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdomorercl.wordpress.com%2F2018%2F02%2F05%2Ffa-level-1%2F","blog_id":"58270183","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=58270183&v=wpcom&tz=0&user_id=0&subd=domorercl","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUO1OwzAMfCFSU8HQ+IF4FOQmXus2X3OSQt+eVFqnCVWV+GXLvjufD76j0sFn8hnGBIZm1hR/mjE9wcPKFRVt6dknsDxRgmuhQgN6Y0n+gvNArkJi6WAJU1h1Pc7cY+bgNzB7bYupsLrVwblKVELRLo1jf3B+pBxRT/BVBeCCmroQJkWuI3PAQlNVVYcCDlMmqZ0KM4nwauE++6dCluokHZH0+vJKund7/6fIu7mMNWVZbqV5RO3c0iihJLJbQmobHPmbODnK6qV5vgUaxB3gY0hZXSyyQBpQ2PdbraRP99Ge2rf386l9PY+/NBjgTg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "domorercl.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'58270183','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'58270183','v':'wpcom','tz':'0','user_id':'0','post':'3288','subd':'domorercl'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118U0crSCVsTXlPTGclX1VsZnlzM0d1YWdDT08vd19qdHQscSw0OUZrR2JVZjgtM2Z0cHBkK1FfQXxpN0smQ3QlVWwwVHNoLE4uTlFNfGUvaTEtSlQxOT9WJi8/R35OdVoyLEd+MS1GcEhrVVY0TUJPLldhV25VJVVvRnRdVlEtJllLa1Bab043NUhiPWs3Ym9hW3RrRiVBMGdzVmhSPUdtX1dIX3RaVU1OfHYxWUlwN1ksZFpwNW54VXxJWC90MXkvX3VBWVppP1RRdnxnZURTdDMzMFpyTWk9OSs0aFRYbFZ3QjYsZ1tXYzBFLENWeGcuLlBRUlcwem1yJURYbm1OY0RmTnF+WzlSWzRpV2lzNQ=='}]);
_stq.push([ 'clickTrackerInit', '58270183', '3288' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>
<!--
	generated in 0.163 seconds
	90511 bytes batcached for 300 seconds
-->
