<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Want to write for our blog? | Do More</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://domorercl.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Do More &raquo; Feed" href="https://domorercl.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Do More &raquo; Comments Feed" href="https://domorercl.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Do More &raquo; Want to write for our&nbsp;blog? Comments Feed" href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN0KwjAMhV/IGsThz4X4LG0XZrdkCUvH2NvbKSJM2U3ICefLIYFJXZQ+Y5+BR6c0Nqk3mDQKO+NEOK/UPprt4D9GqUODFrP62LmX+rEHkuabI0Pta4OGJHjaWj0g+Yy1U7G8UltYlAHLnNXnxcFYJ4+EXGxbGOvpQy3to5yzGfP+UAg6oJkrldPILj9K0C/3HoOOAWbpBCzPhIvrzrdDdTkfT4fqWrVProGaDQ==' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j+1qwzAMRV9onjbo54+yZ5Fdx9GiWMFSaPP2dWhpVwb+5XPhHnMFl8kFyRazwTi7iedEWeFC5xRNocMQvcjgmIYKV1BbOH4G1Q9om5UNU8HxRXeNIItRNfUJrf9SFMcS0EjyW3AdI5WWWqJnSRUT1Naf2JIod5TJFrA+jlFhmj0sMkjLwbAO8lhe1KpPonZfD9pjWfc93palEgi5np/kPfyTHsv7DSQWj7wWfsbT9+b4tT/stoft7w3vSbzZ' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EOgjAMRX/IMTEYeTF+C4wKHds6102CX+9I9EEkmjRp2p7e3srJC3TKpA5Y6hy3BGF+pULzTv4ChMU+NBEKi+4NK3IRXFxYSy0aEIkhNH3uZaErbXCeOFpgztDG9NMSujvC9BfTEH2jRhGA8fGlapPwJvXoWAYw+YFOLB5W1XorDpBdSp9aOdNIy1G2RHFgFciYjF/suazq06Euj9VePwHTRoJo'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://domorercl.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Top things for Adults in Redbridge this&nbsp;Easter!' href='https://domorercl.wordpress.com/2017/04/05/top-things-for-adults-in-redbridge-this-easter/' />
<link rel='next' title='Summer Motivation' href='https://domorercl.wordpress.com/2017/05/04/summer-motivation/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/" />
<link rel='shortlink' href='http://wp.me/p3WuJF-zT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdomorercl.wordpress.com%2F2017%2F04%2F26%2Fwant-to-write-for-our-blog%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdomorercl.wordpress.com%2F2017%2F04%2F26%2Fwant-to-write-for-our-blog%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Want to write for our blog?" />
<meta property="og:url" content="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/" />
<meta property="og:description" content="We are on a search for people who attend Redbridge organised events and want to write something about the experience! Whether it&#8217;s a festival in the park, a workshop in Redbridge Museum or ev…" />
<meta property="article:published_time" content="2017-04-26T10:30:21+00:00" />
<meta property="article:modified_time" content="2017-04-26T10:30:56+00:00" />
<meta property="og:site_name" content="Do More" />
<meta property="og:image" content="https://domorercl.files.wordpress.com/2017/04/writing.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://domorercl.files.wordpress.com/2017/04/writing.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://domorercl.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://domorercl.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://domorercl.wordpress.com/osd.xml" title="Do More" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#000000" />
	<style type="text/css">
	a { color: #931fe5; }
	#content .single-entry-header h1.entry-title { color: #931fe5 !important; }
	input#submit:hover { background-color: #931fe5 !important; }
	#content .page-entry-header h1.entry-title { color: #931fe5 !important; }
	.searchsubmit:hover { background-color: #931fe5 !important; }
	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Do More" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="...In Redbridge!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://domorercl.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Want to write for our&nbsp;blog? | Do More on WordPress.com" />
<meta name="description" content="We are on a search for people who attend Redbridge organised events and want to write something about the experience! Whether it&#039;s a festival in the park, a workshop in Redbridge Museum or even a sports session at Fairlop Waters we would like to hear your opinion on the subject. You don&#039;t have to be a&hellip;" />
	<style type="text/css">
			#site-title a {
			color: #f40061		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'domorercl.wordpress.com',
				pageURL: 'https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-2225 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu-leisure-and-culture-container"><ul id="menu-leisure-and-culture" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="https://domorercl.wordpress.com/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-21"><a href="https://domorercl.wordpress.com/news/">News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28"><a href="https://domorercl.wordpress.com/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="https://domorercl.wordpress.com/category/sport-news/">Sport News</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612"><a href="https://domorercl.wordpress.com/category/active-young-people/">Active Young People</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://domorercl.wordpress.com/category/regular-activities/">Regular Activities</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://domorercl.wordpress.com/category/us-girls/">Us Girls</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://domorercl.wordpress.com/category/walk-to-health/">Walk to Health</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="https://domorercl.wordpress.com/nature/">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://domorercl.wordpress.com/category/conservation/">Conservation</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://domorercl.wordpress.com/category/walks/">Walks</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="https://domorercl.wordpress.com/arts/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://domorercl.wordpress.com/category/art/">Art</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://domorercl.wordpress.com/category/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://domorercl.wordpress.com/parks/">Parks</a>
<ul class="sub-menu">
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://domorercl.wordpress.com/category/parks-news/">Parks News</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://domorercl.wordpress.com/libraries/">Libraries</a>
<ul class="sub-menu">
	<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591"><a href="https://domorercl.wordpress.com/category/library-news/">Library News</a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="https://domorercl.wordpress.com/category/poetry-corner/">Poetry Corner</a></li>
	<li id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426"><a href="https://domorercl.wordpress.com/category/redbridge-schools-library-service/">Redbridge Schools’ Library Service</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://domorercl.wordpress.com/museum/">Museum</a>
<ul class="sub-menu">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a title="Exhibitions" href="https://domorercl.wordpress.com/category/exhibition/">Exhibitions</a></li>
	<li id="menu-item-678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678"><a href="https://domorercl.wordpress.com/category/museum-news/">Museum News</a></li>
</ul>
</li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-606"><a href="https://domorercl.wordpress.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-607"><a href="https://domorercl.wordpress.com/category/other-news-and-events/">Other News And Events!</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="https://domorercl.wordpress.com/category/guest-appearance/">Guest Appearance</a></li>
</ul>
</li>
</ul></div>		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://domorercl.wordpress.com/" title="Do More">Do More</a></h1>
			<h2 id="site-description">&#8230;In Redbridge!</h2>
		</hgroup><!-- end site-title -->

					<img src="https://domorercl.files.wordpress.com/2017/03/cropped-domore-twitter-spring17.jpg" class="headerimage" width="1102" height="349>" alt="" />
				<div class="clear"></div>

					<nav id="subnav" class="clearfix">
				<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a title="About Do More" href="https://domorercl.wordpress.com/about/">About Do More</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://domorercl.wordpress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://domorercl.wordpress.com/vision-rcl/">Vision RCL and Leisure Facilities</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="https://domorercl.wordpress.com/category/valentines-mansion/">Valentines Mansion &amp; Gardens</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a title="Live Twitter Feed!" href="https://domorercl.wordpress.com/do-more-live-twitter/">Live Twitter Feed!</a></li>
<li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a title="Other Social Media!" href="https://domorercl.wordpress.com/social-media/">Other Social Media!</a></li>
</ul></div>			</nav><!-- end subnav -->
			</header><!-- end header -->
<div id="wrap">
<div id="main" class="one-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-2225" class="post-2225 post type-post status-publish format-standard hentry category-other-news-and-events tag-guest-blog tag-writing">

	
	<header class="single-entry-header">
		<h1 class="entry-title">Want to write for our&nbsp;blog?</h1>
		<p>
			<a href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/" title="10:30 am" rel="bookmark"><time class="entry-date" datetime="2017-04-26T10:30:21+00:00" pubdate>April 26, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://domorercl.wordpress.com/author/domorercl/" title="View all posts by domorercl" rel="author">domorercl</a></span></span>							<span class="comments-link"><a href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/#respond">Leave a comment</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<p><img data-attachment-id="2853" data-permalink="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/writing/" data-orig-file="https://domorercl.files.wordpress.com/2017/04/writing.jpg?w=820" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="writing" data-image-description="" data-medium-file="https://domorercl.files.wordpress.com/2017/04/writing.jpg?w=820?w=300" data-large-file="https://domorercl.files.wordpress.com/2017/04/writing.jpg?w=820?w=820" class="alignnone size-full wp-image-2853" src="https://domorercl.files.wordpress.com/2017/04/writing.jpg?w=820" alt="writing" srcset="https://domorercl.files.wordpress.com/2017/04/writing.jpg?w=820 820w, https://domorercl.files.wordpress.com/2017/04/writing.jpg?w=150 150w, https://domorercl.files.wordpress.com/2017/04/writing.jpg?w=300 300w, https://domorercl.files.wordpress.com/2017/04/writing.jpg?w=768 768w, https://domorercl.files.wordpress.com/2017/04/writing.jpg 1000w" sizes="(max-width: 820px) 100vw, 820px"   /></p>
<p>We are on a search for people who attend Redbridge organised events and want to write something about the experience! Whether it&#8217;s a festival in the park, a workshop in Redbridge Museum or even a sports session at Fairlop Waters we would like to hear your opinion on the subject.</p>
<p>You don&#8217;t have to be a skilled writer to apply, but if you&#8217;ve got something to say we want to hear it! We will always discuss your writing before posting anything on our blog.</p>
<p>If you want an idea of the events we run, please <a href="http://www.redbridge.gov.uk/domore">download a copy of our Do More Guide</a> (or pick one up in your local library!) If you think you&#8217;re ready to give blog writing a go then please fill out the form below and we will respond to you as soon as possible!</p>
<div id='contact-form-2225'>
<form action='https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/#contact-form-2225' method='post' class='contact-form commentsblock'>

<div>
		<label for='g2225-name' class='grunion-field-label name'>Name<span>(required)</span></label>
		<input type='text' name='g2225-name' id='g2225-name' value='' class='name'  required aria-required='true'/>
	</div>

<div>
		<label for='g2225-email' class='grunion-field-label email'>Email<span>(required)</span></label>
		<input type='email' name='g2225-email' id='g2225-email' value='' class='email'  required aria-required='true'/>
	</div>

<div>
		<label for='g2225-phonenumber' class='grunion-field-label text'>Phone Number</label>
		<input type='text' name='g2225-phonenumber' id='g2225-phonenumber' value='' class='text'  />
	</div>

<div>
		<label for='contact-form-comment-g2225-sampleofyourwritingstyle100200words-optional' class='grunion-field-label textarea'>Sample of your Writing style (100-200 words. optional)</label>
		<textarea name='g2225-sampleofyourwritingstyle100200words-optional' id='contact-form-comment-g2225-sampleofyourwritingstyle100200words-optional' rows='20' class='textarea'  ></textarea>
	</div>
	<div><label class='grunion-field-label'>Can you take photographs to go along with your writing?</label>
		<label class='grunion-radio-label radio'><input type='radio' name='g2225-canyoutakephotographstogoalongwithyourwriting' value='Yes - I have access to a camera/smartphone' class='radio'  /> Yes - I have access to a camera/smartphone</label>
		<div class='clear-form'></div>
		<label class='grunion-radio-label radio'><input type='radio' name='g2225-canyoutakephotographstogoalongwithyourwriting' value='No - I do not have access to a camera/smartphone' class='radio'  /> No - I do not have access to a camera/smartphone</label>
		<div class='clear-form'></div>
		<label class='grunion-radio-label radio'><input type='radio' name='g2225-canyoutakephotographstogoalongwithyourwriting' value='No - I do not want to take photographs' class='radio'  /> No - I do not want to take photographs</label>
		<div class='clear-form'></div>
		</div>
	<div><label class='grunion-field-label'>Do you require help with writing?</label>
		<label class='grunion-radio-label radio'><input type='radio' name='g2225-doyourequirehelpwithwriting' value='Yes - I need a lot of help' class='radio'  /> Yes - I need a lot of help</label>
		<div class='clear-form'></div>
		<label class='grunion-radio-label radio'><input type='radio' name='g2225-doyourequirehelpwithwriting' value='Yes - I need some help' class='radio'  /> Yes - I need some help</label>
		<div class='clear-form'></div>
		<label class='grunion-radio-label radio'><input type='radio' name='g2225-doyourequirehelpwithwriting' value='No - I&#039;m a confident writer' class='radio'  /> No - I&#039;m a confident writer</label>
		<div class='clear-form'></div>
		</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='2225' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div>
<blockquote><p><strong>Please note</strong>: Writing for our blog is voluntary. All blog posts will be checked and may be edited before posting. Credit will always be given to the author of the post.</p></blockquote>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-626835866" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-626835866');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-626835866",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-626835866'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2225" class="share-twitter sd-button share-icon" href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2225" class="share-facebook sd-button share-icon" href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2225" class="share-google-plus-1 sd-button share-icon" href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58270183-2225-590f0aa505b09' data-src='//widgets.wp.com/likes/#blog_id=58270183&amp;post_id=2225&amp;origin=domorercl.wordpress.com&amp;obj_id=58270183-2225-590f0aa505b09' data-name='like-post-frame-58270183-2225-590f0aa505b09'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://domorercl.wordpress.com/category/other-news-and-events/" rel="category tag">Other News And Events!</a> | Tags: <a href="https://domorercl.wordpress.com/tag/guest-blog/" rel="tag">guest blog</a>, <a href="https://domorercl.wordpress.com/tag/writing/" rel="tag">writing</a> | <a href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/" title="Permalink to Want to write for our&nbsp;blog?" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://2.gravatar.com/avatar/e01c859f8479896315822fd04098c481?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://domorercl.wordpress.com/author/domorercl/' title='domorercl' rel='me'>domorercl</a></h3>
					<p>The Vision Redbridge Culture and Leisure Trust encompasses sports facilities, sport and health services, cultural facilities and services, parks and open spaces and halls for hire; offering a broad spectrum of leisure services to those that live in, work in or visit the London Borough of Redbridge.</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/26/want-to-write-for-our-blog/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://domorercl.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="934288e2cd" /><input type="hidden" name="_wp_http_referer" value="/2017/04/26/want-to-write-for-our-blog/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdomorercl.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2225' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae376e9de8" /></p>
<input type="hidden" name="genseq" value="1494157989" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://domorercl.wordpress.com/2017/04/05/top-things-for-adults-in-redbridge-this-easter/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		<div class="nav-next"><a href="https://domorercl.wordpress.com/2017/05/04/summer-motivation/" rel="next"><span class="meta-nav">Next Post &rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
					</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Keyword Search</h3>
<form role="search" method="get" class="searchform" action="https://domorercl.wordpress.com/" >
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">search by place, group or activity</h3><label class="screen-reader-text" for="cat">search by place, group or activity</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="129191727">Active Young People</option>
	<option class="level-0" value="177">Art</option>
	<option class="level-0" value="195885443">Claybury Woods/Park</option>
	<option class="level-0" value="23993">Conservation</option>
	<option class="level-0" value="195116194">Cricklefields Athletics Grounds</option>
	<option class="level-0" value="15808">Exhibition</option>
	<option class="level-0" value="21807930">Fairlop Waters</option>
	<option class="level-0" value="123765503">Fullwell Cross Library</option>
	<option class="level-0" value="65052001">Gants Hill Library</option>
	<option class="level-0" value="466453">Guest Appearance</option>
	<option class="level-0" value="12916962">Hainault Forest</option>
	<option class="level-0" value="266757">Healthy Lifestyles</option>
	<option class="level-0" value="12499">Libraries</option>
	<option class="level-0" value="41800">Library News</option>
	<option class="level-0" value="187870">Museum News</option>
	<option class="level-0" value="758144">Other News And Events!</option>
	<option class="level-0" value="38803533">Parks News</option>
	<option class="level-0" value="136311">Poetry Corner</option>
	<option class="level-0" value="195022820">Redbridge Central Library</option>
	<option class="level-0" value="31493778">Redbridge Cycling Centre</option>
	<option class="level-0" value="137153467">Redbridge Drama Centre</option>
	<option class="level-0" value="221001640">Redbridge Schools’ Library Service</option>
	<option class="level-0" value="152067">Regular Activities</option>
	<option class="level-0" value="193284656">Roding Valley Park</option>
	<option class="level-0" value="21698">South Park</option>
	<option class="level-0" value="195022844">South Woodford Library</option>
	<option class="level-0" value="92455">Sport News</option>
	<option class="level-0" value="5386">Theatre</option>
	<option class="level-0" value="69626">Us Girls</option>
	<option class="level-0" value="27701859">Valentines Mansion</option>
	<option class="level-0" value="10447650">Valentines Park</option>
	<option class="level-0" value="113847557">Walk to Health</option>
	<option class="level-0" value="77993">Walks</option>
	<option class="level-0" value="195115895">Wanstead Leisure Centre</option>
	<option class="level-0" value="85296210">Wanstead Library</option>
	<option class="level-0" value="28004522">Wanstead Park</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://domorercl.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://domorercl.wordpress.com/2017/05/04/summer-motivation/">Summer Motivation</a>
						</li>
					<li>
				<a href="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/">Want to write for our&nbsp;blog?</a>
						</li>
					<li>
				<a href="https://domorercl.wordpress.com/2017/04/05/top-things-for-adults-in-redbridge-this-easter/">Top things for Adults in Redbridge this&nbsp;Easter!</a>
						</li>
					<li>
				<a href="https://domorercl.wordpress.com/2017/04/03/top-things-to-do-in-redbridge-for-kids-this-easter/">Top things to do in Redbridge for Kids this&nbsp;Easter!</a>
						</li>
					<li>
				<a href="https://domorercl.wordpress.com/2017/03/24/dive-right-in/">Dive Right In</a>
						</li>
				</ul>
		</aside>		<aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/DoMoreRedbridge">Like us on Facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/DoMoreRedbridge" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DoMoreRedbridge"><a href="https://www.facebook.com/DoMoreRedbridge">Like us on Facebook!</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Follow our Instagram :)</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BTbrBEvlaN1/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18095784_1265844710178376_3755796897164427264_n.jpg" width="640" height="640" alt="Make sure you pick up a copy of your local paper @ilfordrecorder to see the front-page feature on our #Fairlop Waters relaunch! Are you excited for this weekend? Don&#039;t miss out on all the great activities taking place! ☀️ #redbridge #activites #sports #free #fitness #highropes #golf #beer #bbq #weddingfair #watersports #fishing #families #kidsactivities #newspaper #frontpage #park #fairlopwaters #fairlopwaterscountrypark" title="Make sure you pick up a copy of your local paper @ilfordrecorder to see the front-page feature on our #Fairlop Waters relaunch! Are you excited for this weekend? Don&#039;t miss out on all the great activities taking place! ☀️ #redbridge #activites #sports #free #fitness #highropes #golf #beer #bbq #weddingfair #watersports #fishing #families #kidsactivities #newspaper #frontpage #park #fairlopwaters #fairlopwaterscountrypark" /></a>
<a href="https://www.instagram.com/p/BTWcHFel9cv/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18161186_453531644989541_5807352227269967872_n.jpg" width="640" height="640" alt="Enjoy the outdoors with our weekly Walking for health! Meet new people and stay fit with walks around the beautiful surroundings of our Redbridge Parks. There’s no booking and no cost. Just turn up and enjoy the company! 
Visit our website www.redbridge.gov.uk and search “walking for health” 
#redbridge #parks #walking #walk #outdoors #spring #summer #weekly #free #park #fitness #workout #health" title="Enjoy the outdoors with our weekly Walking for health! Meet new people and stay fit with walks around the beautiful surroundings of our Redbridge Parks. There’s no booking and no cost. Just turn up and enjoy the company! 
Visit our website www.redbridge.gov.uk and search “walking for health” 
#redbridge #parks #walking #walk #outdoors #spring #summer #weekly #free #park #fitness #workout #health" /></a>
<a href="https://www.instagram.com/p/BSllu61Bbfc/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/17817785_226513431160373_824435460846649344_n.jpg" width="640" height="640" alt="A beautiful day at #FairlopWaters near the lake. Come along and enjoy the lovely scenery Redbridge parks have to offer ☀️ #sunshine #sun #sunnyday #lake #water #ducks #calm #beautifulscenery #park #fairlop #redbridge" title="A beautiful day at #FairlopWaters near the lake. Come along and enjoy the lovely scenery Redbridge parks have to offer ☀️ #sunshine #sun #sunnyday #lake #water #ducks #calm #beautifulscenery #park #fairlop #redbridge" /></a>
<a href="https://www.instagram.com/p/BRqjKogh928/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17333842_1821622478103033_1682516329690562560_n.jpg" width="640" height="640" alt="Have you visited the new exhibition at @redbridgemuseum_ilford yet? Learn about all of the fashion trends from the last 400 years in the exhibition &#039;What Redbridge Wore&#039;! 👗👔 For more information visit www.redbridge.gov.uk/museum ⌨️ #exhibition #museum #fashion #1920s #1950s #ilford #redbridge #clothes #shoes #history #redbridgemuseum" title="Have you visited the new exhibition at @redbridgemuseum_ilford yet? Learn about all of the fashion trends from the last 400 years in the exhibition &#039;What Redbridge Wore&#039;! 👗👔 For more information visit www.redbridge.gov.uk/museum ⌨️ #exhibition #museum #fashion #1920s #1950s #ilford #redbridge #clothes #shoes #history #redbridgemuseum" /></a>
<a href="https://www.instagram.com/p/BRTgQQhhOdU/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17126975_807803242709358_5828776305826463744_n.jpg" width="640" height="640" alt="The #Spring Do More guide is OUT NOW! Pick up a copy at your local @redbridgelibraries or download a copy online! Visit www.redbridge.gov.uk/domore 🌸

Redbridge residents look out for your copy in the post!
#redbridge #domore #DOMOREspring17 #2017 #museum #libraries #culture #art #valentinesmansion #sports #kids #nature" title="The #Spring Do More guide is OUT NOW! Pick up a copy at your local @redbridgelibraries or download a copy online! Visit www.redbridge.gov.uk/domore 🌸

Redbridge residents look out for your copy in the post!
#redbridge #domore #DOMOREspring17 #2017 #museum #libraries #culture #art #valentinesmansion #sports #kids #nature" /></a>
<a href="https://www.instagram.com/p/BQ2tlzuB9xo/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16788800_2203532419870990_849757239404134400_n.jpg" width="640" height="640" alt="The Mayor of Redbridge attended the official opening of #TightModern exhibition @redbridgelibraries on Tuesday. It was a great evening with some of our Tight Modern artists also in attendance! 🎨

If you haven&#039;t visited yet, the exhibition is open until 2 March in Redbridge Central Library. For more information visit www.redbridge.gov.uk/events ⌨️ #redbridge #popupgallery #gallery #voting #exhibition #culture #artists #art #ilford #library" title="The Mayor of Redbridge attended the official opening of #TightModern exhibition @redbridgelibraries on Tuesday. It was a great evening with some of our Tight Modern artists also in attendance! 🎨

If you haven&#039;t visited yet, the exhibition is open until 2 March in Redbridge Central Library. For more information visit www.redbridge.gov.uk/events ⌨️ #redbridge #popupgallery #gallery #voting #exhibition #culture #artists #art #ilford #library" /></a>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://domorercl.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://domorercl.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://domorercl.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://domorercl.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://domorercl.wordpress.com/2013/09/'>September 2013</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow the Do More Blog!</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="58270183"/>
						<input type="hidden" name="source" value="https://domorercl.wordpress.com/2017/04/26/want-to-write-for-our-blog/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="36dbe2cfb8" />						<input type="submit" value="Follow us!" />
					</p>
				</form>
			
</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Top things to do in Redbridge for Kids this Easter! | Do More" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://domorercl.wordpress.com/2017/04/03/top-things-to-do-in-redbridge-for-kids-this-easter/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="https://domorercl.wordpress.com/2017/04/03/top-things-to-do-in-redbridge-for-kids-this-easter/" rel="nofollow">Top things to do in&hellip;</a> on <a href="https://domorercl.wordpress.com/2017/04/05/top-things-for-adults-in-redbridge-this-easter/comment-page-1/#comment-837">Top things for Adults in Redbr&hellip;</a></td></tr><tr><td title="Top things for Adults in Redbridge this Easter! | Do More" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://domorercl.wordpress.com/2017/04/05/top-things-for-adults-in-redbridge-this-easter/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://domorercl.wordpress.com/2017/04/05/top-things-for-adults-in-redbridge-this-easter/" rel="nofollow">Top things for Adult&hellip;</a> on <a href="https://domorercl.wordpress.com/2017/04/03/top-things-to-do-in-redbridge-for-kids-this-easter/comment-page-1/#comment-836">Top things to do in Redbridge&hellip;</a></td></tr><tr><td title="domorercl" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://domorercl.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e01c859f8479896315822fd04098c481?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://domorercl.wordpress.com" rel="nofollow">domorercl</a> on <a href="https://domorercl.wordpress.com/2016/09/21/vote-valentines/comment-page-1/#comment-726">Vote Valentines</a></td></tr><tr><td title="Julie Bradley" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/50a314a00c7823ac877045c24d0ace6c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Julie Bradley on <a href="https://domorercl.wordpress.com/2016/09/21/vote-valentines/comment-page-1/#comment-724">Vote Valentines</a></td></tr><tr><td title="joanie5555" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a743150e5be0812c7f4effbc37b2e259?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">joanie5555 on <a href="https://domorercl.wordpress.com/2016/03/18/history-and-humour-in-one-womans-world/comment-page-1/#comment-669">History and Humour in one woma&hellip;</a></td></tr>				</table>
				</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://domorercl.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://domorercl.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://domorercl.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e01c859f8479896315822fd04098c481">
	</div>
	<div class="grofile-hash-map-e01c859f8479896315822fd04098c481">
	</div>
	<div class="grofile-hash-map-50a314a00c7823ac877045c24d0ace6c">
	</div>
	<div class="grofile-hash-map-a743150e5be0812c7f4effbc37b2e259">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/domorercl.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/domorercl.wordpress.com\/wp-login.php?action=logout&_wpnonce=357b2387a4","homeURL":"https:\/\/domorercl.wordpress.com\/","postID":"2225","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="58270183" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://domorercl.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Do More" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2290892801" /><input type="hidden" name="_wp_http_referer" value="/2017/04/26/want-to-write-for-our-blog/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/domorercl.wordpress.com\/2017\/04\/26\/want-to-write-for-our-blog\/":2225};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/grunion-contact-form/css/grunion.css?m=1443822690h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"58270183","siteName":"Do More","siteURL":"http:\/\/domorercl.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/domorercl.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdomorercl.wordpress.com%2F2017%2F04%2F26%2Fwant-to-write-for-our-blog%2F","themeURL":"https:\/\/wordpress.com\/theme\/yoko\/","xhrURL":"https:\/\/domorercl.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"81878d450f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"36dbe2cfb8\" \/>","referer":"https:\/\/domorercl.wordpress.com\/2017\/04\/26\/want-to-write-for-our-blog\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/domorercl.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdomorercl.wordpress.com%2F2017%2F04%2F26%2Fwant-to-write-for-our-blog%2F","postID":"2225","shortlink":"http:\/\/wp.me\/p3WuJF-zT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/domorercl.wordpress.com\/2225","statsLink":"https:\/\/wordpress.com\/stats\/post\/2225\/domorercl.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 46 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/domorercl.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdomorercl.wordpress.com%2F2017%2F04%2F26%2Fwant-to-write-for-our-blog%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/domorercl.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0c5b0e63d0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/domorercl.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdomorercl.wordpress.com%2F2017%2F04%2F26%2Fwant-to-write-for-our-blog%2F","blog_id":"58270183","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=58270183&v=wpcom&tz=0&user_id=0&subd=domorercl","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9UNtqwzAM/aE5asvY2MPYpwzFVhM5vk22s+Xv60BTygh5kpDORUfwm5SOoVAoYDMYmllT+utsfoGnla8quTpwyOB4ogw/lSqNGIwj+Q8uI/kGSbWHJU5x1Q0484CFY9jAHLSrpsHaVkfvG1EJJbd0nsOBvaWSUE/w3QTgipr6GCdFvidzwELTVFWPAh5zIWmdijOJ8HrCY3akoNfrV4VHtxclJ96NaNvDZLmX7hm146VRYs3ktrBqGxxwUsxFXR2yQB5ROAxbbaQv/3l+/bicTm/ny7u9AXwduw8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "domorercl.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'58270183','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'58270183','v':'wpcom','tz':'0','user_id':'0','post':'2225','subd':'domorercl'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118U0crSCVsTXlPTGclX1VsZnlzM0d1YWdDT08vd19qdHQscSw0OUZrR2JVZjgtM2Z0cHBkK1F0RDdHalt3UGhKZl85Q3x4eUc2R0Y1P3ZTenltcDl0OVt4fmQ5TTcuQnN8aHdSSkFqUVNjbnk5d2d0di9zNDRHJmpzdXxUSi5mYS0mNixEWnxrYV1URGN2ZUFwVytTZFBXaEVENFJDNGlFVGRdUDQ5YklWZTRZMHBLTWVNU3JBR0YmSD0yLHQ0XUlTLi16MHBNY0lhSmdMWnU3aFlFeTlVfCxPVGxtTHxjS0wzLHl+PzlhT0JdTSVuWEJpUW58K1VCUSVkXVpmdmtYQ2dTYw=='}]);
_stq.push([ 'clickTrackerInit', '58270183', '2225' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>